Skip to content

Ajax Edit Comments security fix

I recently uploaded a fix for WP Ajax Edit Comments which is a mandatory upgrade.

Allows users and admins to edit comments on a post. Users can edit their own comments for a limited time, while admins can edit all comments.

Rene recently reported a security bug with AEC, where posted content wasn’t being filtered appropriately. I have since uploaded a fix for the plugin and it is highly recommended that you upgrade the plugin asap.

You can upgrade quickly and easily from within your WordPress admin area itself.

(Visited 279 times, 1 visits today)

Leave a Reply

Your email address will not be published.

Get more stuff like this
in your inbox

Subscribe to our mailing list and get interesting stuff and updates to your email inbox.

Thank you for subscribing.

Something went wrong.